Ergebnis 1 bis 6 von 6

Thema: Die Proxyeinstellungen des Netzwerks konnten nicht automatisch ermittelt werden

  1. #1

    Die Proxyeinstellungen des Netzwerks konnten nicht automatisch ermittelt werden

    Ein Problem, das ich seit vielen Jahren immer mal wieder habe. Das Internet ist weg und was ist der Grund? Ja, ja, die Proxyeinstellungen... Das Internet ist überfüllt mit Lösungen zu diesem Problem und ich hab schon erschreckend viele Stunden darauf verwendet, Maßnahmen zu ergreifen, damit dieses Problem nicht mehr in seiner immer wiederkehrenden Willkür auftritt. Beispielsweise habe ich - ja, tatsächlich - die Proxyeinstellungen überprüft. So ziemlich jeder im Netz auffindbaren Lösung bin ich gefolgt, sofern ich nach meiner Recherche auch sicher war zu wissen, was ich tat. Brachte alles nichts. Eines schönen Tages, in seiner wiederkehrenden Unregelmäßigkeit, war wieder das Internet weg und die Windows-Problembehandlung schiebt es natürlich wieder auf die Proxyeinstellungen... auf mich wirkt es allmählich so als gäbe es hier kein Problem, weil ein Problem voraussetzt, dass es eine Lösung für selbiges gäbe. Meine einzige Lösung bisher war es in zwei Wohnungen einfach auf das Wlan zu verzichten und ein Lan-Kabel quer durch die Wohnung zu legen, aber das kann auf Dauer ja kein Zustand sein. Kennt jemand dieses immens lästige Problem und hat Lösungen dafür, die wahrscheinlich funktionieren?
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Unbenannt.png  

  2. #2
    Hat außer mir niemand dieses Problem?

  3. #3
    Ich verwende jetzt schon ne ganze Weile kein Windows mehr und kenne mich daher nicht mit den aktuellen Menüs da aus, aber was mich etwas wundert: Verwendest du denn überhaupt einen Proxy? Klingt nämlich nicht, als ob du dazu Anlass hättest, und dann müsstest du diese Einstellungen eigentlich einfach deaktivieren können?

  4. #4
    Zitat Zitat von BDraw Beitrag anzeigen
    Verwendest du denn überhaupt einen Proxy?
    Nicht, dass ich wüsste. Ich hab mir jedenfalls nie einen eingerichtet. Bei meinen Einstellungen für das lokale Netzwerk hab ich einen Haken drin bei "Einstellungen automatisch erkennen" und einen Proxyserver für LAN verwende ich nicht. Kurz gesagt, es sind die Einstellungen, die unter Win 10 voreingestellt sind. Trotzdem kommt die Meldung immer wieder mit der Konsequenz, dass das Internet dann halt für eine ganze Weile einfach weg ist. Router- oder PC-Neustart bringt jeweils auch nichts, sondern das Internet ist halt irgendwann von selbst wieder da.

  5. #5
    Manche ISPs geben dir über einen DHCP-Server Proxyeinstellungen automatisch mit (z.B. einen Caching-Proxy damit Inhalte schneller geladen werden, ist in meiner Umgebung zumindest aber eher unüblich). Der Proxy ist also möglicherweise gar nicht die Ursache sondern nur ein Symptom und das Problem liegt in der Verbindung zum ISP. Falls du tatsächlich den Proxy ausschließen willst (ich habe leider auch lange kein Windows mehr verwendet), mach einmal das Häkchen für die automatischen Einstellungen weg und gib manuell die Daten an (IP-Adresse und DNS explizit automatisch beziehen sollte möglich sein und genügt auch im Standardfall, ansonsten gib mal testweise den Default-Gateway deines ISP an, müsste in den bereitgestellten Dokumenten stehen).

  6. #6
    @ Surface Dweller Ich kann mich erinnern, das in ähnlicher Form auch mal irgendwo im Netz aufgeschnappt zu haben, als ich nach einer Lösung für das Problem forschte. Hab das mal eben so gemacht, jedoch tritt das Problem weiterhin auf. Ich hab zwar den subjektiven Eindruck, dass es nicht mehr so häufig auftritt, aber es tritt dennoch weiterhin auf.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •