Seite 2 von 9 ErsteErste 123456 ... LetzteLetzte
Ergebnis 21 bis 40 von 171

Thema: Alternate - Der kleine Käfer-Thread [Bugs bitte hier melden]

  1. #21
    Zitat Zitat von Rosa Canina Beitrag anzeigen
    oder du lädst die paar KB in meinem Post über dir runter
    Jawohl, herr Hauptmann !

    sorry, letzte nervige frage ich habe gerade das spiel neugestartet da ich den ersten Boss nicht analysiert habe. Da ich die ganze sache dann doch möglichst komplett machen will (bisher sieht es so aus als würde ich es mögen :P ).
    habe ich wirklich nur die eine chance bei bossen?

  2. #22
    Jein. Du kannst Story- und Nebenquest-Bosse bis hin zum Ende vom Spiel im Turm der Erinnerung wiederholen. Das ist eine Art Nebenquest, bei dem es am Ende sogar besondere Karten gibt. Es gibt allerdings eine kleine Handvoll Gegner, die dort nicht auftauchen. Ich sag einfach mal... alles, was am Ende des Spiels optionaler Ultra-Boss ist, taucht dort nicht auf ^^°

    Außerdem werden 1 Hit-Bosse, also solche, bei denen der Kampf gescriptet in der 1 Runde endet AUTOMATISCH als analysiert gespeichert

    Solche Fragen kannst du übrigens im Hauptthread posten

  3. #23
    Ich habe hier auch noch ein kleines Problem. Wenn ich versuche das Spiel zu starten bekomme ich die Fehlermeldung "The file cursor cannot be opened"

  4. #24
    Zitat Zitat
    Ich habe hier auch noch ein kleines Problem. Wenn ich versuche das Spiel zu starten bekomme ich die Fehlermeldung "The file cursor cannot be opened"
    Schau erstmal, ob das Spiel komplett geladen wurde (255 MB). Das klingt nämlich nach fehlenden Dateien. Eventuell hast du grad eine Downloadzeit erwischt, in der ich
    die Datei geupdatet habe.

    Ist eigentlich das einzige, was mir einfällt da... Spiel entpacken, starten... bei den anderen geht das ja auch. Am RTP liegt es jedenfalls nicht, da gibt es keine Datei mit
    dem Namen :/

    Edit:
    Ich bin dann mal schlafen... Mann, war das ein anstrengender Tag ^^° Morgen früh kümmer ich mich weiter um mögliche Fehler und Problemchen. Bis dahin... gute Nacht

    Geändert von Rosa Canina (19.10.2014 um 01:02 Uhr)

  5. #25
    Die Zeitleiste scheint auch nocht leicht Buggy zu seien.
    Neben der Kleinigkeit, dass der aktive Kämpfer kurzzeitig doppelt zu sehen ist - im "Act" Feld schon erscheint, aber erst einige Sekunden später sein "Leisten-Pendant", dass dann unten auf der Leiste rumhängt, verschwindet - das ist aber mehr ein Schönheitsfehler.
    Das andere ist auch nicht Weltbewegend, hat also Zeit bis nächste Woche. Scheinbar werden da stellenweise falsche Teilnehmer draus gelöscht. Ich hab zwischendurch Gegner getötet, die dann noch in der Zeitleiste waren - ihre noch lebenden Kollegen waren allerdings verschwunden. Nach einer Weile hat sich das Ding aber scheinbar refreshed/resettet, so dass es irgendwann plötzlich wieder korrekt war.

    Leider habe ich es verpasst einen Screenshot zu machen, noch ist es mir öfter als einmal aufgefallen bisher - aber ich hab nach dem entsprechenden Kampf, wo ich es festgestellt hab, nicht mehr weitergespielt - um 6 Uhr war es dann auch Zeit fürs Bett. Ich werde mal mehr drauf achten und mehr Infos dazu geben, wie häufig das auftritt. Dieses eine Auftreten habe ich festgestellt bei einer 3er-Gruppe Rattenviecher im ersten Gebiet, bei der Kiste rechts mit...einer Wind1-Karte, glaube ich.

  6. #26
    Huh? Davon hab ich ja noch nie gehört O_o
    Ich schau mir das mal an. Kann durchaus sein, dass da irgendwo noch ein Fehler ist, weil ich während der Demo 2 die Bild IDs für die Gegner neu vergeben musste.

    *notiert sich das fleißig*

  7. #27
    Kann das von Todu bestätigen. Außerdem, wenn ich ein gespeichertes Spiel lade, läuft Tomoya erstmal sehr langsam.


    Soll da Irgendetwas passieren? Es passiert nämlich... nichts.


  8. #28
    Zitat Zitat
    Außerdem, wenn ich ein gespeichertes Spiel lade, läuft Tomoya erstmal sehr langsam.
    Ja das ist mihr auch passiert wan ich das spiel gespeichert habe in diesen spiel-verwaltung menu dort habe ich gespeichert und dan versucht zu laden in den selben menu.Der bug verschwinden wen man in den spiel einfach escape taste druck um in den menu zu komen und dan wieder escape druckt um ins spiel zu komen.Anderseits passierte das nuhr zweimal.Ich kann es jetzt nicht reproducieren,doch hatte ich den Map0212.lmu fix benutzt und das erste mal das mihr dieser fehler auftrit wahr nach dem fix.
    Meistens lade ich ja doch von den spiel titelbild.

    Geändert von fonzer (19.10.2014 um 15:51 Uhr)

  9. #29
    Ich hab den Bug mit dem Langsamen Laufen nach dem Speichern oder Laden ebenfalls...wobei er an einer Stelle mein Spiel unspielbar macht... :c
    Und zwar, wenn ich aus der Höhle der Ahnen rausgehe und dann auf die nächste Map wechsle, laufen die Charaktere ja automatisch...wenn Tomoya langsamer läuft als sie sollte, ist Miu zu schnell und versperrt mit ihrem kleinen Hintern Tomoya den Weg und es lässt sich gar nix mehr machen außer neustarten und nochmal kurz ins Menü... :c

  10. #30
    Zitat Zitat von fonzer Beitrag anzeigen
    Ja das ist mihr auch passiert wan ich das spiel gespeichert habe in diesen spiel-verwaltung menu dort habe ich gespeichert und dan versucht zu laden in den selben menu.Der bug verschwinden wen man in den spiel einfach escape taste druck um in den menu zu komen und dan wieder escape druckt um ins spiel zu komen.Anderseits passierte das nuhr zweimal.Ich kann es jetzt nicht reproducieren,doch hatte ich den Map0212.lmu fix benutzt und das erste mal das mihr dieser fehler auftrit wahr nach dem fix.
    Meistens lade ich ja doch von den spiel titelbild.

    auf der letzten seite ist eine datei zum fixen, hab das gestern reportet (see #18 )

  11. #31
    Zitat Zitat von MakiSecowo Beitrag anzeigen
    Ich hab den Bug mit dem Langsamen Laufen nach dem Speichern oder Laden ebenfalls...wobei er an einer Stelle mein Spiel unspielbar macht... :c
    Und zwar, wenn ich aus der Höhle der Ahnen rausgehe und dann auf die nächste Map wechsle, laufen die Charaktere ja automatisch...wenn Tomoya langsamer läuft als sie sollte, ist Miu zu schnell und versperrt mit ihrem kleinen Hintern Tomoya den Weg und es lässt sich gar nix mehr machen außer neustarten und nochmal kurz ins Menü... :c
    www.rosaarts.cherrytree.at/Uploads/Map0212.lmu

    Wobei man das auch umgehen konnte, indem man nach dem Speichern oder Laden (also immer, wenn der Held so langsam wird) kurz das Menü öffnet und wieder schließt. Ich war so schlau dort eine Normalisierung
    einzubauen, für den Fall der Fälle ^^°
    Spielstände, in denen der Held bereits langsam ist, sind erst nach dem nächsten Speichern gefixt! Das heißt, dass das Langsamlaufen nach Laden noch da sein kann, aber nach dem nächsten Speichern nicht mehr
    kommen sollte.

  12. #32
    So, da einige bereits am spielen sind und ich doch noch einige Dinge gefunden habe, die teils echt nervig sind, gibts hier die neue Version meines Fehlerberichts des 2. Spieldurchgangs: LINK

    @Rosa Canina:
    Ab Seite 49 gibts neues Material.

    Achtung! Wenn sich jemand ausser RC und den Betatestern an dieses Dokument ranwagt, der sei vor Spoilern gewarnt!

  13. #33
    Ist das ein fehler?

  14. #34
    Das mit der Hure ist gewollt. Man will ihr mehr Geld geben, damit sie Tags darauf nicht schon wieder auf der Straße steht

    Das mit den Werten ist allerdings ein Fehler Ich schau mir das nochmal an, wird dann im Patch korrigiert ^^ Hab da schon ein paar Dinge, auch durch Vyzz, zusammen ^^°

  15. #35
    ich kann hinter wände laufen O_O

  16. #36

  17. #37
    Zitat Zitat von Rosa Canina Beitrag anzeigen
    Von einigen Leuten wurde erwähnt, dass die ATB-Leiste ab und an das falsche Monster-Icon killen würde. Nach längerer Suche im Code (keinen Fehler gefunden, die Bild IDs sind immer die gleichen) und längeren erfolglosen Versuchen den Fehler zu reproduzieren, bin ich inzwischen zu der Weisheit erlangt, dass es vermutlich gar keinen Fehler gibt. Die Rückmeldungen kamen vermutlich aufgrund eines Missverständnis in der Art wie AVoR seine Gegner benennt. Jeder Slot hat seine eigene Nummer, unabhängig davon, wie viele Gegner auf dem Kampffeld sind. Es kann durchaus sein, dass das Spiel G2 und G3 anzeigt, aber keinen G1. Es wäre nett, wenn Spieler, die meinten, diesem "Bug" bereits begegnet zu sein, in Zukunft ein wenig darauf achten könnten, ob die Nummer, die zusammen mit dem Gegnernamen und den HP beim Maus-Hover auftaucht die gleiche ist, wie die Nummer, die in der ATB-Leiste stirbt.
    Nein. Ich muss allerdings auch sagen, ich habe bei einigen (längst nicht allen) weiteren Kämpfen (ich bin immernoch nicht weit, Otsuki) den Fehler auch nicht reproduzieren konnte (zumindest nicht, dass es mir aufgefallen wäre). Ich weiß wie die Gegnernummerierung in AVoR funktioniert. Ich hätte doch einen Screenshot machen sollen, aber ich hab in dem Moment einfach nicht dran gedacht - wenn ich nicht gerade Teste, denk ich da auch meist nicht dran. Scheinbar falsche ID wurde gelöscht - nicht zuletzt ist auch beim Mouseover kein Gegner links markiert wurden. Nach einer Weile (vermutlich nachdem der Gegner dran war, dessen Bild-ID fehlte) wurde alles korregiert.
    Ich werd weiterhin drauf achten, falls es nochmal auftritt gibt es mindestens einen Screenshot - wahrscheinlich auch mehr Details zur Situation.
    Es ist definitiv ein Bug, aber scheinbar einer der Sorte, die selten auftreten (vermutlich unter sehr speziellen Umständen)

    Geändert von Todu (20.10.2014 um 19:46 Uhr)

  18. #38
    Ich versteh den Bug nur nicht. Wenn ein Gegner dran ist, dann wird keine Bildanzeige neu gesetzt, sondern nur die betreffene ID-Nummer unsichtbar gemacht. Und was ATB-Tod-Animationen angeht, das ist global auf einem CE und wird nirgendwo anders (auch nicht als Ausnahme für irgendeine Karte oder ähnliches) verwaltet und dort sind die IDs richtig. :/
    Vielleicht war das Bild des Gegners direkt unter dem Bild eines anderen Gegners und man hat es nur nich gesehen?

    Glaub mir, ich such da wie wild einen Fehler, aber hab weder den Fehler selbst reproduzieren können, noch sehe ich in den Handvoll Events, die überhaupt jemals was mit der ATB-Leiste zu tun haben, immer die gleichen IDs für die gleichen Gegner

    @elvissteinjr
    Für die V1.1 hat es nicht mehr gereicht, die hatte bereits geuploadet, als du das gepostet hast. Kommt dann in die V1.2 XD

  19. #39
    Die option, dass die Bilder direkt untereinander waren ist eine Option - da es der gleiche Gegnertyp war, waren die Gegner gleichschnell, wodurch sich das nicht durch weiterlaufen lassen hätte von alleine auflösen können. Durch das komplett Fehlende Mouseover-Blinken hätten die Bilder aber EXAKT übereinander sein müssen - Pixelgenau. Gut, selbst unabhängig davon wär mir das vermutlich aufgefallen.
    Ich will nicht sagen, dass es das ist, aber es ist eine mögliche Option.
    Ich werd weiterhin drauf achten ob es noch einmal auftritt, wegen Mangel an Zeit werd ich aber auch weiterhin nur wenig weiterspielen.

  20. #40
    Zitat Zitat von Todu Beitrag anzeigen
    Die option, dass die Bilder direkt untereinander waren ist eine Option - da es der gleiche Gegnertyp war, waren die Gegner gleichschnell, wodurch sich das nicht durch weiterlaufen lassen hätte von alleine auflösen können. Durch das komplett Fehlende Mouseover-Blinken hätten die Bilder aber EXAKT übereinander sein müssen - Pixelgenau. Gut, selbst unabhängig davon wär mir das vermutlich aufgefallen.
    Ich will nicht sagen, dass es das ist, aber es ist eine mögliche Option.
    Ich werd weiterhin drauf achten ob es noch einmal auftritt, wegen Mangel an Zeit werd ich aber auch weiterhin nur wenig weiterspielen.
    habe das definitv auch gesehen, halte meine augen auch offen.
    aber selbst wenn eltbewegend ist das problem jetzt nicht.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •