PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : mORROWIND spielfehler



Desperado
01.02.2005, 14:57
Ich hab ein problem mit mw. (dt) Ich hab mir ein paar plugins runtergeladen (wilde kreaturen, funiture, fuer eine handvoll erz etc. ) Dann ging einen shcönen Tages mw net mehr (Fehlermedlungen, spiel ließ sich net starten) . Dann hab ich es neu installiert, man konnte spielen, nur gab es ab und zu ein paar fehlermeldungen .
Heute hab ich bm und tribunal installiert. Nachdem er das spiel initsialisiert hatte , cih war zurzeit in molag mar, ging ich in dei kanäle von molag mar hinunter , jede menge Fehlermeldungen tauchten auf, un ddass spiel stürzte ab. Jetzt kann ich es zwar immer noch starten, aber immer wenn ich in die unterirdischen Kanaläe gehe stürtzt es ab.
Gibt es abhilfe?

bg2408
01.02.2005, 15:00
Welche PlugIns aktiviert?
Gepatched?

Desperado
01.02.2005, 15:04
Nicht gepatched , wo gibts die patches? Plugins: Home sweety (*g*) home , adamantinum amor, bank beta 2.0,armorer, Area affects arow, amor manneqin, pmm x-mas , Funiture, Fuer eine Handvoll erz , wilde kreaturen und (was is das eigentlich , keien ahnung wo das herkommt) Leias Dual wild 1.3

bg2408
01.02.2005, 15:08
1. Patch installieren. http://www.morrowind.de/updates.php
2. Plugins alle runterschmeißen, testen. Dann ein PI nach dem anderen wieder aktivieren und testen.

Wenn MW eines schönen Tages nicht mehr funktioniert, ist fast immer ein unsauberes PlugIn schuld. In dem Fall neuzuinstallieren und dann wieder die gleichen PlugIns draufzuhauen ist in etwa so sinnvoll wie Blätterstapel in einem Herbststurm zusammenzukehren ;).

Desperado
01.02.2005, 15:15
Hä, wie funzt das mit den patches ? Ist der für die collectors edition auch für dt?

bg2408
01.02.2005, 15:21
Aktuelle Version ist v1.6.1820. Hast du die im Spiel? Wenn nein, such den Patch für DEINE Version (englisch ungleich deutsch). Wenn ja, liegt es einzig an nem PlugIn und das Spiel ist auf dem neuesten Stand.

DeusXMachina
01.02.2005, 15:25
wen du bm installiert hast, brauchst du keinen patch mehr. leias dual wield ist allerdings ein ev-pi, das wird mit deiner dv nicht funzen.

vielleicht in zukunft auf folgendes achten:

- keine pis installieren, von denen man nicht weiß was sie tun.
- pis einzeln installieren und gleich nach der aktivierung testen, ob sie auch fehlerfrei laufen (sofern möglich)
- darauf achten, dass man nur pis für die jeweilige sprachversion verwendet
- bei übersetzungen am besten die esp vorm aktivieren nochmal cleanen, das wird nämlich dabei besonders gern vergessen.

Desperado
01.02.2005, 15:27
Find die leider nicht :(
Please say me where are this patch (für dt)

DeusXMachina
01.02.2005, 15:33
zitat, zum zweiten:


wenn du bm installiert hast, brauchst du keinen patch mehr.